Cohesive AI

Multiple services experiencing issues due to AWS outage
Resolved·Partial outage

We are observing services fully recovered after the AWS outages, and we will continue to monitor our systems.

Mon, Oct 20, 2025, 10:55 PM
(1 week ago)
·
Affected components
Platform
Updates

Resolved

We are observing services fully recovered after the AWS outages, and we will continue to monitor our systems.

Mon, Oct 20, 2025, 10:55 PM

Monitoring

We are observing recovery of services and continue to monitor the platform as AWS recovers from an outage.

Mon, Oct 20, 2025, 10:06 PM(48 minutes earlier)

Monitoring

Multiple services are experiencing a service disruption as a result of a downstream provider issue (AWS). We are closely monitoring the status and will provide updates as they are available.

Mon, Oct 20, 2025, 05:29 PM(4 hours earlier)